CVE-2009-1062

Properties

Published:
23.03.2009
Updated:
28.04.2009
Patch available:
Severity:
Medium
CVSS vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:N)
Product:
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader
adobe: acrobat_reader

Vulnerability description

Adobe Acrobat Reader 9 before 9.1, 8 before 8.1.4, and 7 before 7.1.1 might allow remote attackers to trigger memory corruption and possibly execute arbitrary code via unknown attack vectors related to JBIG2, a different vulnerability than CVE-2009-0193 and CVE-2009-1061.

References:

VUPEN: http://www.vupen.com/english/advisories/2009/1019
SECTRACK: http://www.securitytracker.com/id?1021892
BID: http://www.securityfocus.com/bid/34229
REDHAT: http://www.redhat.com/support/errata/RHSA-2009-0376.html
MISC: http://www.ivizsecurity.com/security-advisory-iviz-sr-09001.html
CONFIRM: http://www.adobe.com/support/security/bulletins/apsb09-04.html
SUNALERT: http://sunsolve.sun.com/search/document.do?assetkey=1-66-256788-1
GENTOO: http://security.gentoo.org/glsa/glsa-200904-17.xml
SECUNIA: http://secunia.com/advisories/34790
SECUNIA: http://secunia.com/advisories/34706
SECUNIA: http://secunia.com/advisories/34490
SECUNIA: http://secunia.com/advisories/34392
SUSE: http://lists.opensuse.org/opensuse-security-announce/2009-04/msg00010.html
SUSE: http://lists.opensuse.org/opensuse-security-announce/2009-03/msg00005.html