CVE-2007-6297

Properties

Published:
09.12.2007
Updated:
22.10.2018
Patch available:
Severity:
Medium
CVSS vector:
(AV:N/AC:M/Au:N/C:N/I:P/A:N)
Product:
php_heaven: phpmychat

Vulnerability description

Multiple cross-site scripting (XSS) vulnerabilities in PHPMyChat 0.14.5 allow remote attackers to inject arbitrary web script or HTML via the (1) LIMIT parameter to chat/deluser.php3, the (2) Link parameter to chat/edituser.php3, or the (3) LastCheck or (4) B parameter to chat/users_popupL.php3.  NOTE: the FontName vectors for start_page.css.php3 and style.css.php3 are already covered by CVE-2005-1619. The medium vectors for start_page.css.php3 (start_page.css.php) and style.css.php3 (style.css.php), and the From vector for users_popupL.php3 (users_popupL.php), are already covered by CVE-2005-3991.

References:

SREASON: http://securityreason.com/securityalert/3426
BUGTRAQ: http://www.securityfocus.com/archive/1/484575/100/0/threaded
BID: http://www.securityfocus.com/bid/26698