CVE-2006-7115

Properties

Published:
04.03.2007
Updated:
22.10.2018
Patch available:
Severity:
High
CVSS vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Product:
phpkit: phpkit

Vulnerability description

SQL injection vulnerability in PHPKit 1.6.1 RC2 allows remote attackers to inject arbitrary SQL commands via the catid parameter to include.php when the path parameter is set to faq/faq.php, and other unspecified vectors involving guestbook/print.php.

References:

SREASON: http://securityreason.com/securityalert/2357
MISC: http://www.bb-pcsecurity.de/websecurity/532/org/PHPKit_1.6.1_RC2_(faq-faq.php)_Remote_SQL_Injection_Exploit.htm
BUGTRAQ: http://www.securityfocus.com/archive/1/451304/100/0/threaded
BID: http://www.securityfocus.com/bid/21002
XF: https://exchange.xforce.ibmcloud.com/vulnerabilities/30209