CVE-2006-5787

Properties

Published:
06.11.2006
Updated:
20.10.2017
Patch available:
Severity:
High
CVSS vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Product:
iprimal: iprimal_forums

Vulnerability description

admin/index.php in IPrimal Forums as of 20061105 allows remote attackers to bypass authentication and modify user passwords via a direct request, possibly related to an authentication issue in admin/chk_admin.php.

References:

BID: http://www.securityfocus.com/bid/20951
VUPEN: http://www.vupen.com/english/advisories/2006/4383
XF: https://exchange.xforce.ibmcloud.com/vulnerabilities/30073
EXPLOIT-DB: https://www.exploit-db.com/exploits/2731