CVE-2006-4505

Properties

Published:
30.08.2006
Updated:
31.08.2006
Patch available:

Vulnerability description

CRLF injection vulnerability in links.php in NX5Linx 1.0 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via a CRLF sequence in the url parameter.

References:

http://www.evuln.com/vulns/138/:http://www.evuln.com/vulns/138/