CVE-2006-3142

Properties

Published:
21.06.2006
Updated:
23.06.2006
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)
Product:
VBZooM: VBZooM

Vulnerability description

SQL injection vulnerability in Forum.php in VBZooM 1.11 allows remote attackers to execute arbitrary SQL commands via the MainID parameter.

References:

BID: http://www.securityfocus.com/bid/18472
BUGTRAQ: http://www.securityfocus.com/archive/1/archive/1/437575/100/0/threaded