CVE-2006-1188

Properties

Published:
10.04.2006
Updated:
22.10.2018
Patch available:
Severity:
High
CVSS vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Product:
canon: network_camera_server_vb101
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie
microsoft: ie

Vulnerability description

Microsoft Internet Explorer 5.01 through 6 allows remote attackers to execute arbitrary code via HTML elements with a certain crafted tag, which leads to memory corruption.

References:

SECTRACK: http://securitytracker.com/id?1015900
CERT-VN: http://www.kb.cert.org/vuls/id/824324
BUGTRAQ: http://www.securityfocus.com/archive/1/435096/30/4710/threaded
CERT: http://www.us-cert.gov/cas/techalerts/TA06-101A.html
VUPEN: http://www.vupen.com/english/advisories/2006/1318
MS: https://docs.microsoft.com/en-us/security-updates/securitybulletins/2006/ms06-013
OVAL: https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1144
OVAL: https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1290
OVAL: https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1296
OVAL: https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1773