CVE-2005-3991

Properties

Published:
03.12.2005
Updated:
22.09.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:P/A:N/B:N)
    Product:
    phpHeaven: phpMyChat

    Vulnerability description

    Multiple cross-site scripting (XSS) vulnerabilities in phpMyChat 0.14.6 allow remote attackers to inject arbitrary web script or HTML via the medium parameter to (1) start_page.css.php and (2) style.css.php; or the From parameter to users_popupL.php.

    References:

    BUGTRAQ: http://www.securityfocus.com/archive/1/archive/1/418397/100/0/threaded
    BID: http://www.securityfocus.com/bid/15679