CVE-2005-3267

Properties

Published:
26.10.2005
Updated:
13.06.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:N/A:C/B:N) Approximated
    Product:
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype
    Skype Technologies: Skype

    Vulnerability description

    Integer overflow in Skype client before 1.4.x.84 on Windows, before 1.3.x.17 on Mac OS, before 1.2.x.18 on Linux, and 1.1.x.6 and earlier allows remote attackers to cause a denial of service (crash) via crafted network data with a large Object Counter value, which leads to a resultant heap-based buffer overflow.

    References:

    Skype: http://skype.com/security/skype-sb-2005-03.html
    CERT-VN: http://www.kb.cert.org/vuls/id/905177
    FRSIRT: http://www.frsirt.com/english/advisories/2005/2197
    SECUNIA: http://secunia.com/advisories/17305/
    BID: http://www.securityfocus.com/bid/15192
    OSVDB: http://www.osvdb.org/20306
    XF: http://xforce.iss.net/xforce/xfdb/22850
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=113026202728568&w=2