CVE-2005-3127

Properties

Published:
03.10.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    lucidCMS: lucidCMS

    Vulnerability description

    Cross-site scripting (XSS) vulnerability in index.php in lucidCMS 1.0.11 allows remote attackers to inject arbitrary web script or HTML via the argument.

    References:

    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=112784678820859&w=2
    BID: http://www.securityfocus.com/bid/14951
    XF: http://xforce.iss.net/xforce/xfdb/22436
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=112784678820859&w=2