CVE-2005-2863

Properties

Published:
07.09.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    Open Webmail: Open Webmail

    Vulnerability description

    Cross-site scripting (XSS) vulnerability in openwebmail-main.pl in Open webmail 2.41 allows remote attackers to inject arbitrary web script or HTML via the sessionid parameter.

    References:

    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=112603902716918&w=2
    BID: http://www.securityfocus.com/bid/14771
    SECUNIA: http://secunia.com/advisories/16734/
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=112603902716918&w=2