CVE-2005-2815

Properties

Published:
06.09.2005
Updated:
20.10.2005
Patch available:
Severity:
Medium
CVSS vector:
(AV:R/AC:L/Au:NR/C:C/I:N/A:C/B:N) Approximated
Product:
FlatNuke: FlatNuke

Vulnerability description

print.php in FlatNuke 2.5.6 allows remote attackers to obtain sensitive information (path disclosure on error) or cause a denial of service (resource consumption) via an MS-DOS device name in the news parameter to print.php, such as (1) AUX, (2) CON, (3) PRN, (4) COM1, or (5) LPT1.

References:

BUGTRAQ: http://seclists.org/lists/bugtraq/2005/Aug/0440.html
SECTRACK: http://securitytracker.com/id?1014824
XF: http://xforce.iss.net/xforce/xfdb/22153