CVE-2005-2813

Properties

Published:
06.09.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    FlatNuke: FlatNuke

    Vulnerability description

    Directory traversal vulnerability in FlatNuke 2.5.6 and possibly earlier allows remote attackers to read arbtirary files via".." sequences and"%00" (trailing null byte) characters in the id parameter to the read mod in index.php.

    References:

    BUGTRAQ: http://seclists.org/lists/bugtraq/2005/Aug/0440.html
    BID: http://www.securityfocus.com/bid/14702
    SECTRACK: http://securitytracker.com/id?1014824
    SECUNIA: http://secunia.com/advisories/16650/
    BUGTRAQ: http://www.securityfocus.com/archive/1/archive/1/419107/100/0/threaded
    BID: http://www.securityfocus.com/bid/15796
    SECTRACK: http://securitytracker.com/id?1015339