CVE-2005-2288

Properties

Published:
17.07.2005
Updated:
22.09.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    PHPCounter: PHPCounter

    Vulnerability description

    Cross-site scripting (XSS) vulnerability in PHPCounter 7.2 allows remote attackers to inject arbitrary web script or HTML via the EpochPrefix parameter.

    References:

    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=112129495128834&w=2
    SECUNIA: http://secunia.com/advisories/15816
    BID: http://www.securityfocus.com/bid/14256
    SECTRACK: http://securitytracker.com/id?1014478