CVE-2005-1811

Properties

Published:
31.05.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    MyBulletinBoard: MyBulletinBoard

    Vulnerability description

    Cross-site scripting (XSS) vulnerability in usercp.php for MyBulletinBoard (MyBB) allows remote attackers to inject arbitrary web script or HTML via the website field in a user profile.

    References:

    BUGTRAQ: http://seclists.org/lists/bugtraq/2005/May/0338.html
    SECUNIA: http://secunia.com/advisories/15552
    BID: http://www.securityfocus.com/bid/13819
    SECTRACK: http://securitytracker.com/id?1014081