CVE-2005-1262

Properties

Published:
10.05.2005
Updated:
21.08.2010
Patch available:
Severity:
Medium
CVSS vector:
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Product:
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim
rob_flynn: gaim

Vulnerability description

Gaim 1.2.1 and earlier allows remote attackers to cause a denial of service (application crash) via a malformed MSN message.

References:

CONFIRM: http://gaim.sourceforge.net/security/index.php?id=17
REDHAT: http://www.redhat.com/support/errata/RHSA-2005-429.html
VUPEN: http://www.frsirt.com/english/advisories/2005/0519
OVAL: http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10861
BID: http://www.securityfocus.com/bid/13591
FEDORA: http://www.securityfocus.com/archive/1/archive/1/426078/100/0/threaded
SUSE: http://www.novell.com/linux/security/advisories/2005_36_sudo.html