CVE-2005-1068

Properties

Published:
01.05.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    sCssBoard: sCssBoard
    sCssBoard: sCssBoard
    sCssBoard: sCssBoard

    Vulnerability description

    Cross-site scripting (XSS) vulnerability in sCssBoard 1.11 and earlier allows remote attackers to execute arbitrary Javascript via [url] tags.

    References:

    CONFIRM: http://sourceforge.net/project/shownotes.php?release_id=318346
    BID: http://www.securityfocus.com/bid/13041
    SECTRACK: http://securitytracker.com/id?1013659
    SECUNIA: http://secunia.com/advisories/14694
    XF: http://xforce.iss.net/xforce/xfdb/20021