CVE-2005-0901

Properties

Published:
01.05.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    NukeBookmarks: NukeBookmarks

    Vulnerability description

    Multiple cross-site scripting (XSS) vulnerabilities in NukeBookmarks 0.6 for PHP-Nuke allow remote attackers to inject arbitrary web script or HTML via the (1) catname, (2) markname, (3) comment, or (4) category parameter.

    References:

    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=111186145609320&w=2
    MISC: http://zone-h.org/advisories/read/id=7356
    CONFIRM: http://nukebookmarks.sourceforge.net/
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=111186145609320&w=2