CVE-2005-0872

Properties

Published:
01.05.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    phpBB Group: phpbb

    Vulnerability description

    Cross-site scripting (XSS) vulnerability in calendar_scheduler.php in the Topic Calendar 1.0.1 module for phpBB allows remote attackers to inject arbitrary web script or HTML via the start parameter.

    References:

    MISC: http://www.securitytracker.com/alerts/2005/Mar/1013554.html
    SECUNIA: http://secunia.com/advisories/14659
    XF: http://xforce.iss.net/xforce/xfdb/19821
    SECTRACK: http://securitytracker.com/id?1013554
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=111168190630576&w=2