CVE-2005-0871

Properties

Published:
01.05.2005
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:C/I:N/A:N/B:N) Approximated
    Product:
    phpBB Group: phpBB

    Vulnerability description

    calendar_scheduler.php in Topic Calendar 1.0.1 module for phpBB, when running on a Microsoft IIS server, allows remote attackers to obtain sensitive information via invalid parameters, which reveal the path in an error message.

    References:

    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=111168190630576&w=2
    MISC: http://www.securitytracker.com/alerts/2005/Mar/1013554.html
    SECUNIA: http://secunia.com/advisories/14659
    XF: http://xforce.iss.net/xforce/xfdb/19824
    SECTRACK: http://securitytracker.com/id?1013554
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=111168190630576&w=2