CVE-2004-1611

Properties

Published:
17.10.2004
Updated:
20.10.2005
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:C/I:C/A:P/B:N) Approximated
Product:
Best Software: SalesLogix

Vulnerability description

SalesLogix 6.1 does not verify if a user is authenticated before performing sensitive operations, which could allow remote attackers to (1) execute arbitrary SLX commands on the server or spoof the server via a man-in-the-middle (MITM) attack, or (2) obtain the database password via a GetConnection request to TCP port 1707.

References:

BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=109811852218478&w=2
BID: http://www.securityfocus.com/bid/11450
SECUNIA: http://secunia.com/advisories/12883
XF: http://xforce.iss.net/xforce/xfdb/17754
BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=109811852218478&w=2