CVE-2004-1547

Properties

Published:
30.12.2004
Updated:
16.08.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:N/A:C/B:N) Approximated
    Product:
    ONNURI INFOTEK: ActivePost Standard
    ONNURI INFOTEK: ActivePost Standard

    Vulnerability description

    The file server in ActivePost Standard 3.1 and earlier allows remote authenticated users to cause a denial of service (application crash) via a long filename, possibly triggering a buffer overflow.

    References:

    BID: http://www.securityfocus.com/bid/11244
    SECUNIA: http://secunia.com/advisories/12642/
    XF: http://xforce.iss.net/xforce/xfdb/17482
    Luigi Auriemma: http://aluigi.altervista.org/adv/actp-adv.txt
    SECTRACK: http://securitytracker.com/id?1011406
    SECUNIA: http://secunia.com/advisories/5/
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=109597139011373&w=2