CVE-2004-1384

Properties

Published:
30.12.2004
Updated:
20.10.2005
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:C/A:N/B:N) Approximated
    Product:
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare
    PHPGroupWare: PHPGroupWare

    Vulnerability description

    Multiple cross-site scripting (XSS) vulnerabilities in phpGroupWare 0.9.16.003 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) kp3, (2) type, (3) msg, (4) forum_id, (5) pos, (6) cats_app, (7) cat_id, (8) msgball[msgnum], (9) fldball[acctnum] parameters to index.php or (10) ticket_id to viewticket_details.php.

    References:

    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=110312656029072&w=2
    MISC: http://www.gulftech.org/?node=research&article_id=00054-12142004
    GENTOO: http://www.gentoo.org/security/en/glsa/glsa-200501-08.xml
    BID: http://www.securityfocus.com/bid/11952
    XF: http://xforce.iss.net/xforce/xfdb/18496
    BUGTRAQ: http://marc.theaimsgroup.com/?l=bugtraq&m=110312656029072&w=2
    MISC: http://www.gulftech.org/?node=research&article_id=00054-12142004