CVE-1999-1493

Properties

Published:
17.12.1991
Updated:
20.10.2005
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:C/I:C/A:C/B:N) Approximated
Product:
HP: Apollo Domain OS

Vulnerability description

Vulnerability in crp in Hewlett Packard Apollo Domain OS SR10 through SR10.3 allows remote attackers to gain root privileges via insecure system calls, (1) pad_$dm_cmd and (2) pad_$def_pfk().

References:

CERT: http://www.cert.org/advisories/CA-1991-23.html
BID: http://www.securityfocus.com/bid/34
XF: http://xforce.iss.net/static/7158.php