CVE-2008-3809

Properties

Published:
25.09.2008
Updated:
30.09.2008
Patch available:
Severity:
High
CVSS vector:
(AV:N/AC:L/Au:N/C:N/I:N/A:C)
Product:
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios
cisco: ios

Vulnerability description

Cisco IOS 12.0 through 12.4 on Gigabit Switch Router (GSR) devices (aka 12000 Series routers) allows remote attackers to cause a denial of service (device crash) via a malformed Protocol Independent Multicast (PIM) packet.

References:

CISCO: http://www.cisco.com/en/US/products/products_security_advisory09186a0080a01491.shtml
CONFIRM: http://tools.cisco.com/security/center/viewAlert.x?alertId=16638