CVE-2007-3735

Properties

Published:
17.07.2007
Updated:
30.10.2007
Patch available:
Severity:
Medium
CVSS vector:
(AV:N/AC:M/Au:N/C:P/I:P/A:P)
Product:
Mozilla: Thunderbird
Mozilla: Thunderbird
Mozilla: Thunderbird
Mozilla: Thunderbird
Mozilla: Thunderbird

Vulnerability description

Multiple unspecified vulnerabilities in the JavaScript engine in Mozilla Firefox before 2.0.0.5 and Thunderbird before 2.0.0.5 allow remote attackers to cause a denial of service (crash) via unspecified vectors that trigger memory corruption.

References:

http://www.mozilla.org/security/announce/2007/mfsa2007-18.html: http://www.mozilla.org/security/announce/2007/mfsa2007-18.html
FRSIRT: http://www.frsirt.com/english/advisories/2007/2564
SECUNIA: http://secunia.com/advisories/26095