CVE-2007-1876

Properties

Published:
01.05.2007
Updated:
25.05.2007
Patch available:
Severity:
High
CVSS vector:
(AV:L/AC:L/Au:NR/C:C/I:C/A:C/B:N)
Product:
VMWare: VMWare Workstation

Vulnerability description

VMware Workstation before 5.5.4, when running a 64-bit Windows guest on a 64-bit host, allows local users to"corrupt the virtual machine's register context"by debugging a local program and stepping into a"syscall instruction."

References:

http://www.vmware.com/support/ws55/doc/releasenotes_ws55.html#554: http://www.vmware.com/support/ws55/doc/releasenotes_ws55.html#554
SECUNIA: http://secunia.com/advisories/25079
XF: http://xforce.iss.net/xforce/xfdb/33993
SECTRACK: http://www.securitytracker.com/id?1018011