CVE-2007-2095

Properties

Published:
17.04.2007
Updated:
18.04.2007
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)
Product:
MySpeach: MySpeach

Vulnerability description

PHP remote file inclusion vulnerability in chat.php in MySpeach 1.9 allows remote attackers to execute arbitrary PHP code via a URL in the my[root] parameter, a different vector than CVE-2007-0498.

References:

BUGTRAQ:http://www.securityfocus.com/archive/1/archive/1/465721/100/0/threaded