CVE-2007-0849

Properties

Published:
07.02.2007
Updated:
12.02.2007
Patch available:
Severity:
High
CVSS vector:
(AV:L/AC:L/Au:NR/C:C/I:C/A:C/B:N)
Product:
SysCP Team: SysCP

Vulnerability description

scripts/cronscript.php in SysCP 1.2.15 and earlier does not properly quote pathnames in user home directories, which allows local users to gain privileges by placing shell metacharacters in a directory name, and then using the control panel to protect this directory, a different vulnerability than CVE-2005-2568.

References:

BUGTRAQ: http://www.securityfocus.com/archive/1/archive/1/459397/100/0/threaded
BID: http://www.securityfocus.com/bid/22453