CVE-2006-5853

Properties

Published:
08.11.2006
Updated:
10.11.2006
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)
Product:
Immediacy: Immediacy .NET CMS

Vulnerability description

Cross-site scripting (XSS) vulnerability in logon.aspx in Immediacy CMS (Immediacy .NET CMS) 5.2 allows remote attackers to inject arbitrary web script or HTML via the lang parameter, which is returned to the client in a lang cookie.

References:

BUGTRAQ: http://www.securityfocus.com/archive/1/450960
http://www.procheckup.com/Vulner_PR0506.php: http://www.procheckup.com/Vulner_PR0506.php
BID: http://www.securityfocus.com/bid/20965