CVE-2006-2940

Properties

Published:
27.09.2006
Updated:
28.09.2006
Patch available:

Vulnerability description

OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions allows attackers to cause a denial of service (CPU consumption) via certain public keys that require extra time to process.

References:

http://www.openssl.org/news/secadv_20060928.txt:http://www.openssl.org/news/secadv_20060928.txt