CVE-2006-4718

Properties

Published:
11.09.2006
Updated:
17.10.2006
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)
Product:
KorviBlog: KorviBlog

Vulnerability description

Multiple cross-site scripting (XSS) vulnerabilities in livre_or.php in KorviBlog 1.3.0 allow remote attackers to inject arbitrary web script or HTML via the (1) prenom, (2) emailFrom, or (3) body parameters.

References:

FULLDISC: http://marc.theaimsgroup.com/?l=full-disclosure&m=115796637230932&w=2
BID: http://www.securityfocus.com/bid/19943
SECUNIA: http://secunia.com/advisories/21853