CVE-2006-4533

Properties

Published:
31.08.2006
Updated:
26.02.2008
Patch available:
Severity:
High
CVSS vector:
(AV:N/AC:L/Au:N/C:P/I:P/A:P)
Product:
Plume CMS: Plume CMS

Vulnerability description

Multiple PHP remote file inclusion vulnerabilities in Plume CMS 1.0.6 and earlier allow remote attackers to execute arbitrary PHP code via the _PX_config[manager_path] parameter to (1) articles.php, (2) categories.php, (3) news.php, (4) prefs.php, (5) sites.php, (6) subtypes.php, (7) users.php, (8) xmedia.php, (9) frontinc/class.template.php, (10) inc/lib.text.php, (11) install/index.php, (12) install/upgrade.php, and (13) tools/htaccess/index.php.  NOTE: other vectors are covered by CVE-2006-3562, CVE-2006-2645, and CVE-2006-0725.

References:

http://packetstormsecurity.org/0608-exploits/plume-1.0.6.txt: http://packetstormsecurity.org/0608-exploits/plume-1.0.6.txt
BID: http://www.securityfocus.com/bid/19629
OSVDB: http://www.osvdb.org/31171
OSVDB: http://www.osvdb.org/31172
OSVDB: http://www.osvdb.org/31173
OSVDB: http://www.osvdb.org/31174
OSVDB: http://www.osvdb.org/31175
OSVDB: http://www.osvdb.org/31176
OSVDB: http://www.osvdb.org/31177
OSVDB: http://www.osvdb.org/31178
OSVDB: http://www.osvdb.org/31179
OSVDB: http://www.osvdb.org/31180
OSVDB: http://www.osvdb.org/31181
OSVDB: http://www.osvdb.org/31182
OSVDB: http://www.osvdb.org/31183