CVE-2006-2445

Properties

Published:
22.06.2006
Updated:
26.06.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:L/AC:H/Au:NR/C:N/I:N/A:C/B:N)
    Product:
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel
    Linux: Linux kernel

    Vulnerability description

    Race condition in run_posix_cpu_timers in Linux kernel before 2.6.16.21 allows local users to cause a denial of service (BUG_ON crash) by causing one CPU to attach a timer to a process that is exiting.

    References:

    http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.16.21:http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.16.21