CVE-2006-2049

Properties

Published:
25.04.2006
Updated:
27.04.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:P/A:N/B:N)
    Product:
    DCScripts: DCForumLite

    Vulnerability description

    Cross-site scripting (XSS) vulnerability in dcboard.cgi in DCScripts DCForumLite 3.0 allows remote attackers to inject arbitrary web script or HTML via the az parameter.

    References:

    BUGTRAQ: http://www.securityfocus.com/archive/1/archive/1/432010/100/0/threaded
    BID: http://www.securityfocus.com/bid/17697