CVE-2006-1545

Properties

Published:
29.03.2006
Updated:
31.03.2006
Patch available:
Severity:
Medium
CVSS vector:
(AV:R/AC:L/Au:R/C:C/I:C/A:C/B:N)
Product:
vscripts: VNews

Vulnerability description

Direct static code injection vulnerability in admin/config.php in vscripts (aka Kuba Kunkiewicz) VNews 1.2 allows remote authenticated administrators to execute code by inserting the code into variables that are stored in admin/config.php.

References:

http://www.evuln.com/vulns/112:http://www.evuln.com/vulns/112