CVE-2006-1543

Properties

Published:
29.03.2006
Updated:
31.03.2006
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)
Product:
vscripts: VNews

Vulnerability description

Multiple SQL injection vulnerabilities in vscripts (aka Kuba Kunkiewicz) VNews 1.2 allow remote attackers to execute arbitrary SQL commands via the (1) loginvar parameter in (a) admin/admin.php, and the (2) news and (3) nom parameters in (b) news.php.

References:

http://www.evuln.com/vulns/112:http://www.evuln.com/vulns/112