CVE-2006-1137

Properties

Published:
08.03.2006
Updated:
13.03.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:N/A:P/B:N)
    Product:
    Xerox: CopyCentre
    Xerox: CopyCentre
    Xerox: CopyCentre
    Xerox: CopyCentre
    Xerox: CopyCentre
    Xerox: CopyCentre

    Vulnerability description

    Multiple unspecified vulnerabilities in Xerox CopyCentre and Xerox WorkCentre Pro, running software 1.001.02.073 or earlier, or 1.001.02.074 before 1.001.02.715, allow remote attackers to cause an unspecified denial of service via a crafted PostScript file that will (1)"navigate through the directory" or (2) a"file sent to expose TCP/IP ports".

    References:

    http://www.xerox.com/downloads/usa/en/c/cert_XRX06_002.pdf: http://www.xerox.com/downloads/usa/en/c/cert_XRX06_002.pdf
    FRSIRT: http://www.frsirt.com/english/advisories/2006/0857
    OSVDB: http://www.osvdb.org/23725
    OSVDB: http://www.osvdb.org/23726
    SECTRACK: http://securitytracker.com/id?1015738
    SECUNIA: http://secunia.com/advisories/19146
    BID: http://www.securityfocus.com/bid/17014