CVE-2006-1136

Properties

Published:
08.03.2006
Updated:
28.09.2018
Patch available:
Severity:
Medium
CVSS vector:
(AV:N/AC:L/Au:N/C:N/I:N/A:P)
Product:
xerox: workcentre_90

Vulnerability description

Buffer overflow in the PostScript file interpreter code for Xerox CopyCentre and Xerox WorkCentre Pro, running software 1.001.02.073 or earlier, or 1.001.02.074 before 1.001.02.715, allows attackers to cause a denial of service via unknown vectors.

References:

SECTRACK: http://securitytracker.com/id?1015738
BID: http://www.securityfocus.com/bid/17014
VUPEN: http://www.vupen.com/english/advisories/2006/0857
CONFIRM: http://www.xerox.com/downloads/usa/en/c/cert_XRX06_002.pdf
XF: https://exchange.xforce.ibmcloud.com/vulnerabilities/25172