CVE-2006-1074

Properties

Published:
07.03.2006
Updated:
09.03.2006
Patch available:
Severity:
Low
  • CVSS vector:
    (AV:R/AC:L/Au:NR/C:N/I:N/A:P/B:N)
    Product:
    Jason Boettcher: Liero Xtreme
    Jason Boettcher: Liero Xtreme

    Vulnerability description

    Jason Boettcher Liero Xtreme 0.62b and earlier allow remote attackers to cause a denial of service (application crash or hang) via a long argument to the connect command.

    References:

    BUGTRAQ: http://www.securityfocus.com/archive/1/archive/1/426864/100/0/threaded
    http://aluigi.altervista.org/adv/lieroxxx-adv.txt: http://aluigi.altervista.org/adv/lieroxxx-adv.txt
    FRSIRT: http://www.frsirt.com/english/advisories/2006/0849
    SECUNIA: http://secunia.com/advisories/19079