CVE-2005-4174

Properties

Published:
10.12.2005
Updated:
19.01.2006
Patch available:
Severity:
High
CVSS vector:
(AV:R/AC:L/Au:NR/C:P/I:P/A:P/B:N)
Product:
eFiction Project: eFiction
eFiction Project: eFiction
eFiction Project: eFiction

Vulnerability description

eFiction 1.0, 1.1, and 2.0, in unspecified environments, might allow remote attackers to conduct unauthorized operations by directly accessing (1) install.php or (2) upgrade.php.  NOTE: it is unclear whether this is a vulnerability in eFiction itself or the result of incorrect system administration practices, e.g. by not removing utility scripts once they have been used.

References:

BUGTRAQ: http://archives.neohapsis.com/archives/bugtraq/2005-11/0301.html
http://rgod.altervista.org/efiction2_xpl.html: http://rgod.altervista.org/efiction2_xpl.html
http://www.efiction.wallflowergirl.com/forums/viewtopic.php?t=1555: http://www.efiction.wallflowergirl.com/forums/viewtopic.php?t=1555
BID: http://www.securityfocus.com/bid/15568
SECTRACK: http://securitytracker.com/id?1015273
SECUNIA: http://secunia.com/advisories/17777